Stop / Start issues

Faults and Technical chat for the Vauxhall Grandland
Post Reply
Ian T
Posts: 15
Joined: Fri Aug 31, 2018 10:38 am

Stop / Start issues

Post by Ian T » Thu Sep 13, 2018 5:23 am

Anyone having Stop / Start issues as the function on my Grandland stopped working so I took it to the retailer 6 days ago and it was due to the battery capacity being 30%. So they electrically conditioned the battery (discharge and recharge) and now after six days the issue has returned.
Any ideas?


Ian T
Posts: 15
Joined: Fri Aug 31, 2018 10:38 am

Re: Stop / Start issues

Post by Ian T » Fri Oct 05, 2018 11:03 am

Grandland now in dealer for the second time took in yesterday and they are raising a question for technical


Ian T
Posts: 15
Joined: Fri Aug 31, 2018 10:38 am

Re: Stop / Start issues

Post by Ian T » Fri Oct 19, 2018 4:24 am

Now had new battery fitted and the fault has been ok for a couple of weeks now so keep the remedy in mind lol


busabliss
Posts: 8
Joined: Mon Jul 30, 2018 1:20 pm

Re: Stop / Start issues

Post by busabliss » Fri Oct 19, 2018 9:56 am

I went to Spain for 8 days, and left the Grandland on the drive. For the first couple of days after my return, the stop/start was not working. I guess the battery needs a certain level to allow the feature.


satellitemandaz
Posts: 30
Joined: Thu Jul 19, 2018 8:26 am

Re: Stop / Start issues

Post by satellitemandaz » Thu Nov 15, 2018 8:13 pm

Hi, are we talking about this ECO mode ,cos today I have noticed mine did not stop today it just flashed the A light on the dash, I wish it told you which it not happy with! In the handbook it says "The ambient temperature is not too low" ? What is low ? Cheers
Sport NAV 1.2T diamond cut wheels, topaz blue, upgrades side steps, wind deflectors, mud flaps , nextbase dashcam only plugged in at the moment. :D GAP insurance ALA.


Grandlad
Posts: 13
Joined: Fri Aug 10, 2018 12:15 am

Re: Stop / Start issues

Post by Grandlad » Wed Nov 21, 2018 6:22 am

Rather like others I noticed that sometimes the start/stop wouldn't operate at the beginning of a journey but after a while would begin to operate. On other occasions it would operate right from the start. A bit of observation suggests an answer. If the climate control is set to 'auto' then start/stop operates when the target temperature has been achieved. If the climate control is not set to 'auto' then start/stop operates all the time ECO is set. I think this must be because of conflicting demands for electrical power and if there is any doubt about whether there is enough then stop/start is inhibited. With climate control in 'auto' the demand for power is variable and unpredictable.
Has any one else seen the same?
Grandland 1.2T Sport NAV Auto, Moonstone Grey, LED adaptive lights, AGR seats, Medium Atmosphere interior.


mcvpjd3
Posts: 28
Joined: Tue Oct 02, 2018 2:04 pm

Re: Stop / Start issues

Post by mcvpjd3 » Wed Nov 21, 2018 9:25 am

I've noticed inconsistencies with it as well. I always have the climate set to Auto (temperature may vary) so not sure if this makes a difference or not, but what I have noticed is sometimes when I stop, I'll put the car in neutral and release the clutch and the A flashes but the car stays on. If you then depress and release the clutch, it checks the stop/start again and sometimes it goes into Eco mode, and sometimes not. I've had occasions where after 3 or 4 clutch press/release it then decides to go into Eco mode after refusing the first couple of times.
Grandland X Elite Nav - 2018


Cardrossjim
Posts: 3
Joined: Thu Aug 23, 2018 11:52 am

Post by Cardrossjim » Sun Nov 25, 2018 8:01 pm

If battery is below 75% charged stop/ start won't work so you won't flatten the battery when lights / heater are on and engine is not running .its a safety thing so you won't flatten the battery


satellitemandaz
Posts: 30
Joined: Thu Jul 19, 2018 8:26 am

Re: Stop / Start issues

Post by satellitemandaz » Wed Nov 28, 2018 6:19 pm

Sounds like it will work best in summer ?
Sport NAV 1.2T diamond cut wheels, topaz blue, upgrades side steps, wind deflectors, mud flaps , nextbase dashcam only plugged in at the moment. :D GAP insurance ALA.


satellitemandaz
Posts: 30
Joined: Thu Jul 19, 2018 8:26 am

Re: Stop / Start issues

Post by satellitemandaz » Wed Nov 28, 2018 6:26 pm

Grandlad wrote:
Wed Nov 21, 2018 6:22 am
Rather like others I noticed that sometimes the start/stop wouldn't operate at the beginning of a journey but after a while would begin to operate. On other occasions it would operate right from the start. A bit of observation suggests an answer. If the climate control is set to 'auto' then start/stop operates when the target temperature has been achieved. If the climate control is not set to 'auto' then start/stop operates all the time ECO is set. I think this must be because of conflicting demands for electrical power and if there is any doubt about whether there is enough then stop/start is inhibited. With climate control in 'auto' the demand for power is variable and unpredictable.
Has any one else seen the same?
I pulled up and turned everything off , even pressed the brakes hard to get the most vacuum, still nothing, but the battery is worth looking into as the car only does 4-5 miles a day ,2 miles x2 so when I use it the battery may be low?
Sport NAV 1.2T diamond cut wheels, topaz blue, upgrades side steps, wind deflectors, mud flaps , nextbase dashcam only plugged in at the moment. :D GAP insurance ALA.


Post Reply

Return to “Faults & Technical”