Stop / Start issues

Faults and Technical chat for the Vauxhall Grandland
GRANDLANDX68
Posts: 268
Joined: Tue Nov 26, 2019 6:53 pm

Re: Stop / Start issues

Post by GRANDLANDX68 » Sat Mar 21, 2020 4:25 pm

Thats Good to hear hoping mine will be the same. They fitted a Vauxhall/Opel labelled EFB battery on my car and the Original was a Varta. Do you know which EFB battery they fitted to yours?

grampymike
Posts: 8
Joined: Sun Apr 08, 2018 7:09 am
Location: Gloucestershire

Re: Stop / Start issues

Post by grampymike » Sat Mar 21, 2020 7:39 pm

yes, exactly the same , Varta taken out and vauxhall battery installed

grampymike
Posts: 8
Joined: Sun Apr 08, 2018 7:09 am
Location: Gloucestershire

Re: Stop / Start issues

Post by grampymike » Sat Mar 21, 2020 7:46 pm

I've even been turning the start/stop system off at certain times, never thought I would ever need to do that !!

GRANDLANDX68
Posts: 268
Joined: Tue Nov 26, 2019 6:53 pm

Re: Stop / Start issues

Post by GRANDLANDX68 » Sat Mar 21, 2020 8:51 pm

Ok thats good to hear its the same battery fingers crossed we have no more problems.

grampymike
Posts: 8
Joined: Sun Apr 08, 2018 7:09 am
Location: Gloucestershire

Re: Stop / Start issues

Post by grampymike » Sun Mar 22, 2020 7:55 am

Yes, indeed

GRANDLANDX68
Posts: 268
Joined: Tue Nov 26, 2019 6:53 pm

Re: Stop / Start issues

Post by GRANDLANDX68 » Sun Mar 22, 2020 8:16 am

:D

GRANDLANDX68
Posts: 268
Joined: Tue Nov 26, 2019 6:53 pm

Re: Stop / Start issues

Post by GRANDLANDX68 » Thu Apr 30, 2020 3:49 pm

Its still working so fingers crossed the new battery has fixed it.

Ken_A
Posts: 114
Joined: Tue Oct 02, 2018 5:40 pm

Re: Stop / Start issues

Post by Ken_A » Fri May 15, 2020 6:09 pm

This all seems to have quietened down now. It's been a while since I've been on the forum. My GX Elite nav has been sat in the drive going nowhere as my wife is shielding due to her low immune system. This morning I decided to give the car a short run. Wasn't sure if it would start as when I had the EFB battery this went flat inside two weeks. I have been giving an occasional charge as the RAC chap recommended who got the car started, but its been about 3 weeks since last done. Pleased to say that the car started no problem and with no sign of ECO mode. The start/stop worked within a short distance from home and continued to work in the couple of miles I did. So I'm glad at least I invested in an AGM battery.

Pjb
Posts: 1
Joined: Tue Jan 07, 2020 11:20 pm

Re: Stop / Start issues

Post by Pjb » Sun May 17, 2020 10:16 am

Hi all,i too was having start stop trouble and after reading on here i decided to gamble and change the battery to agm,what a difference start stop all the time,the car just feels a bit stronger.changed it myself,connected 12v to obd port changed the battery it made no difference so disconnected the battery for 5mins and lost time etc car would not start for approx 10mins when it did start no change,left the car overnight locked then all ok ever since.

GRANDLANDX68
Posts: 268
Joined: Tue Nov 26, 2019 6:53 pm

Re: Stop / Start issues

Post by GRANDLANDX68 » Tue May 19, 2020 5:05 pm

Mine hasn't come on for a few days. The light flashes again. Hopefully it will come on again in the next few days. Very small journeys so hopefully its just that.

Post Reply