How to drive in pure electric mode?

Faults and Technical chat for the Vauxhall Grandland
Unclecuddles
Posts: 11
Joined: Sat Nov 14, 2020 8:58 pm

How to drive in pure electric mode?

Post by Unclecuddles » Sat Nov 14, 2020 9:23 pm

Hi everyone. Got my new Grandland X Hybrid4 a couple of days ago. Not had much of a chance to go on a long drive, but am impressed with how nippy it is. Infosystem is a bit clunky, and the area for wireless charging under the screen is too small for my phone (the one in the armrest just about works).

Apologies if this has been asked before, one question I do have is that the ICE has been on constantly when driving, and I don't appear to be able to select electric drive mode. I select it, but the bottom of the centre console says "hybrid". I check out the energy usage info on the info system and the ICE appears to be always on - the big orange block lit up. I was driving without the radio to hear if the engine actually ever cut out, but no. I am thinking that maybe it has been sat around for a while and the battery isn't charged - I have seen that this forum has a large thread on the stop start issue which I read is related to the battery. I haven't notice mine stopping yet!

As an aside, is there a "hold" function which stops the car without keeping a foot on the brake at lights? I had a Merc which had this by firmly pushing the brake right down once stopped but this doesn't appear to work, and I had a Volvo which had an "A" switch which automatically held the braked car when activated. Does this have anything similar?

Also, I have found two usb ports - one in the little area below the screen and another at the back of the armrest for the rear seats. Are there any more? Also, does the one for the rear seats connect to the media player?

I have this car on a two year lease so will see you around here (hopefully no with any issues)!

zice
Posts: 19
Joined: Wed Oct 21, 2020 7:09 pm

Re: How to drive in pure electric mode?

Post by zice » Sat Nov 14, 2020 10:47 pm

Hi & welcome!

- there is only one wireless charger spot and that's in the armrest. The one under the screen is just storage area
- car should start in electric. If your car has been staying too long unused/started/driven either in transit or factory / dealer grounds then it's a good chance your battery is playing games. Many users reported getting the problem fixed by changing the 12V battery. A voltage test in the morning after an overnight at the dealer's has to be done, no matter what. Some users reported Opel also recommended them to drive in sport mode once in a while. The hybrid mode is activated depending on many more factors than just main (the 13/11.2kWh one) battery SoC.
- i know exactly what u mean, but no. The Opel does not have the Merc's autohold feature :(
- only 2 usb, back one can be used also for fw. updates or phone charging, didn't try media or carplay from it.

Unclecuddles
Posts: 11
Joined: Sat Nov 14, 2020 8:58 pm

Re: How to drive in pure electric mode?

Post by Unclecuddles » Sun Nov 15, 2020 7:36 pm

Thanks zice! I think it may have been stood for too long. Done about 50 miles in it today and still can't select electric mode. It starts in AWD mode for me - although I think it is predominantly using the electric motors, I can hear the engine ticking over, and the revs were quite high when I was parked up in my drive today trying to connect my phone via the app. Also I noticed that the first service is due in 10 months (I got it brand new on Thursday), which suggests it could be a couple of months. I will drive it in sport mode toorrow and if that doesn't resolve then I will give the local dealer a call.

zice
Posts: 19
Joined: Wed Oct 21, 2020 7:09 pm

Re: How to drive in pure electric mode?

Post by zice » Sun Nov 15, 2020 9:12 pm

lol, default in AWD? That's a new one, didn't see it before :)
2 months shouldn't be that bad, but you never know. Maybe some engine/ecu SW updates are due to be installed, check with the dealer.

However try this:

method 1
start car, if default is electric then ok. If not (either hybrid or awd), then drive for a bit (1-2min), pull over and stop the engine (long button press). Wait couple of seconds and start engine again (short press once, then hold foot on brake and press button again once). See if it goes by itself (or you can manually switch) to electric.

method2
start car, see if the ICE engine starts (hybrid or awd, lol), drive away. Soon after a while the ICE engine should cut off (you see D or B in the center dash display instead of D3 or B3 for example if using ICE and driving in 3rd gear). Once you see that, use the switch on the center console to manually switch to electric mode.

report back after trying both methods.
If no success, book a dealer visit and tell them to give you a replacement AGM 12V battery for a few days to test ;)

Ricom831
Posts: 5
Joined: Sat Oct 17, 2020 7:53 am

Re: How to drive in pure electric mode?

Post by Ricom831 » Sat Nov 21, 2020 5:54 pm

Did you manage to resolve this? I’ve had the car start in electric mode every time until today - I was driving normally then parked up, since then it’s now always hybrid. It’s always plugged in to charge and battery is reading good voltage so nothing to do with that. Weather is 7 degrees but it’s been working fine other days when cold.

I’ll leave it a day or so and see how I goes.

zice
Posts: 19
Joined: Wed Oct 21, 2020 7:09 pm

Re: How to drive in pure electric mode?

Post by zice » Sun Nov 22, 2020 10:12 am

Ricom831 wrote:
Sat Nov 21, 2020 5:54 pm
Did you manage to resolve this? I’ve had the car start in electric mode every time until today - I was driving normally then parked up, since then it’s now always hybrid. It’s always plugged in to charge and battery is reading good voltage so nothing to do with that. Weather is 7 degrees but it’s been working fine other days when cold.

I’ll leave it a day or so and see how I goes.
yeah, observe it for a few days. Mine did that also once or twice in 6 months, no idea why.
Drove electric then parked, left after 30-40min and started in hybrid.
Next day it was back to normal.

Ricom831
Posts: 5
Joined: Sat Oct 17, 2020 7:53 am

Re: How to drive in pure electric mode?

Post by Ricom831 » Sun Nov 22, 2020 10:18 am

zice wrote:
Sun Nov 22, 2020 10:12 am
Ricom831 wrote:
Sat Nov 21, 2020 5:54 pm
Did you manage to resolve this? I’ve had the car start in electric mode every time until today - I was driving normally then parked up, since then it’s now always hybrid. It’s always plugged in to charge and battery is reading good voltage so nothing to do with that. Weather is 7 degrees but it’s been working fine other days when cold.

I’ll leave it a day or so and see how I goes.
yeah, observe it for a few days. Mine did that also once or twice in 6 months, no idea why.
Drove electric then parked, left after 30-40min and started in hybrid.
Next day it was back to normal.
Thanks - good to know it’s happened to others and resolved itself on its own. I’ll give it a few days - I might also park it in the garage to see if it’s the outside temperature causing it but surely it should still use electric if there’s capacity/ range.

Ricom831
Posts: 5
Joined: Sat Oct 17, 2020 7:53 am

Re: How to drive in pure electric mode?

Post by Ricom831 » Tue Nov 24, 2020 10:22 am

Just to update - My car is back in Elec mode - I checked the batteries and one was a bit lower than the other - I also had a code logged on the ECU regarding the powertrain.

Anyway, went a long drive and at the end of the drive the ICE decided to at traffic lights and since then it's been fine!

If it happens again I'm going straight to the dealership to request new batteries.


FYI, I've had this car for a month now however it's a pre-registered lease deal (on a 20 plate) so it's likely it was parked up for some time and the batteries may have went so low that they have suffered damage. It's a theory.

Unclecuddles
Posts: 11
Joined: Sat Nov 14, 2020 8:58 pm

Re: How to drive in pure electric mode?

Post by Unclecuddles » Sun Nov 29, 2020 2:14 am

Just an update. Not had a chance to contact the dealer yet. The electric mode has come on once since I had it (3 weeks). Tried selecting it after a few minutes driving, or stopping turning off the ignition a then starting again - no, its still in Hybrid (although it starts on AWD on the mode select). Also, the time it did go on electric mode, the ICE still ticked over in the background. I got home, parked up in electric mode and opened the window and the engine was ticking over. Does the ICE engine ever turn off whilst driving? I don't get the ICE turning off stop-start at lights either. My average trip (around 7 miles to work) is about 10-15mpg according to the statistics. And the electric usage/efficiency doesn't even show up on the scale!

I have a battery charger, so should I just put the battery on charge (not the electric motor batteries, they are fully charged)?

Unclecuddles
Posts: 11
Joined: Sat Nov 14, 2020 8:58 pm

Re: How to drive in pure electric mode?

Post by Unclecuddles » Mon Dec 28, 2020 5:50 pm

Ok, so just to let you know that my car is now in electric mode by default. I had it booked into the garage, and the appointment was about 2 weeks. In the meantime, it suddenly just worked and is now working all the time. I was parked up after dropping off my daughter and turned off the engine. While I waited, I just wanted to listen to the radio so pressed the ignition without pushing the brake but for some reason my car was going into eco mode and would just turn off after a few seconds. Frustrated, I pressed and held the ignition button for a good few seconds, and this time the radio stayed on. Then when I started the ignition by pressing with my foot on the brake then electric mode came on and stayed on, and has come on every time since! After a week I cancelled my appointment with the garage.

I still have one or two other issues. The electric range seems to reduce every time I get in the car. It was 33 miles, then dropped to 23 miles and is now about 16 miles off a full charge, so less than half the claimed electric range. I think I have read of others having the same issue.

I will post my other issues on separate posts.

Post Reply