How to drive in pure electric mode?

Faults and Technical chat for the Vauxhall Grandland
Coatgallou
Posts: 205
Joined: Sat Oct 31, 2020 7:53 pm

Re: How to drive in pure electric mode?

Post by Coatgallou » Thu Jan 28, 2021 1:33 pm

Hi Grandlad,
Good post, many thanks.
It would be good to see vx offer some advice to the owners of the hybrid, explaining why their vehicle may run in ice mode when they believe it should be running all electric. There are a lot of posts here, where owners are very frustrated and also apparantly unable to get sensible explanations from their dealer.
Again, good post.
👍

hockenisgood
Posts: 4
Joined: Tue Nov 03, 2020 10:14 pm

Re: How to drive in pure electric mode?

Post by hockenisgood » Tue Feb 02, 2021 10:07 pm

I'm not sure about the oil suggestion - our car has only done 800 miles from new. I'm convinced it's a cold weather problem. We've had a long cold spell and over the last couple of weeks the car has refused to go into electric only mode. There have been two days when the temperature reached 10 degrees, today being one of them, and on both occasions after about 10 miles on ICE it switched to electric in hybrid mode, and then I could set electric only mode. It's booked in next week with Perry's. I can't believe Vauxhall aren't aware of this problem, I just hope it's cold next week when it goes in.

hockenisgood
Posts: 4
Joined: Tue Nov 03, 2020 10:14 pm

Re: How to drive in pure electric mode?

Post by hockenisgood » Tue Feb 02, 2021 10:28 pm

I just noticed that Moss5 had already nailed it with the first of the articles he linked to. Frustrating because I searched using every term I could think of and didn't come up with that website.

As for the second linked article, I can't get excited about whether PHEVs achieve the claimed MPG or CO2. In warmer weather the ICE hardly ever kicked in to the point where I was beginning to worry about the petrol going stale. We plugged it in every night and easily managed the journey to work and back on electric only. For longer journeys I'm happy to run the ICE. Best of both worlds which is why we bought a PHEV.

My other half hinted that her Grandland should go in the garage to keep the batteries warm instead of my lovely TT. I'm going to miss her...

hockenisgood
Posts: 4
Joined: Tue Nov 03, 2020 10:14 pm

Re: How to drive in pure electric mode?

Post by hockenisgood » Thu Mar 18, 2021 3:24 pm

A further update. The no-EV fault cured itself when the weather warmed up, and typically was working fine when it went to Perry's who admitted they didn't know much about hybrids. It continued to work until last weekend when it stopped going into EV mode again. Perry's suggested that all we needed to do was select EV mode (doh! why didn't I think of that?) and then offered to book it in a couple of weeks, at which point they got a bit of an earful and I'm waiting to hear back.

grampymike
Posts: 10
Joined: Sun Apr 08, 2018 7:09 am
Location: Gloucestershire

Re: How to drive in pure electric mode?

Post by grampymike » Fri Mar 19, 2021 7:04 am

Hi All,I have the hybrid 4 and had the same issues re the electric only mode unavailable, recently I had the engine light stay on all the time, booked it in to the local dealer to be checked for faults and although the fault rectified itself before the appointment I took it in for them to check fault codes while I waited.The manager said to me they want to keep it all day because there were some module updates that needed doing, anyway I got it back the day after and put the car on charge overnight, I was amazed to find next morning I had 36 miles on the full charge,previously only getting 16 to 20 miles.Now a couple of weeks later range has dropped a bit now getting around 28 mile range but it is still quite chilly so hopefully when its warmer range will increase. Dealer wouldn't tell me what the updates were for, but did say there was 5 of them hence the time it took, hope this info helps some of you

Unclecuddles
Posts: 11
Joined: Sat Nov 14, 2020 8:58 pm

Re: How to drive in pure electric mode?

Post by Unclecuddles » Sat Apr 10, 2021 8:45 pm

Ok, so after having this issue for the first month or so of ownership, then having full electric mode all of the time for the last 3 months, the last couple of weeks electric mode has not been selectable again. I've charged the ICE/starter motor battery, but no joy. Was also getting only around 18 miles on electric anyway, so will book it in to see if I can also get the upgrade which increases the range, and hopefully resolves this ICE only issue.

Post Reply