Power Boot Suddenly not working

All Vauxhall Grandland related discussions
Post Reply
WhyBlendIn
Posts: 7
Joined: Wed Oct 10, 2018 10:25 am

Power Boot Suddenly not working

Post by WhyBlendIn » Fri Jan 03, 2020 4:45 pm

Just wondered if anyone else has had an issue with the power boot. Had the car over a year and for all that time, when pulling up leaving get engineerings running, applying the hand break and opening the doors with the internal door lock button the boot functions as expected, press the button on the tail gate it unlocks and powers open, pressing the red button powers the boot shut and locks.

Suddenly the power feature only happens when the engine is turned off. Please tell me im not losing the plot, Dealer and Vauxhall saying the current process of having to turn off the engine is normal but its been working opposite to that for a year.

Any thougths?

GRANDLANDX68
Posts: 128
Joined: Tue Nov 26, 2019 6:53 pm

Re: Power Boot Suddenly not working

Post by GRANDLANDX68 » Fri Jan 03, 2020 5:32 pm

I would go into the settings on the Nav screen and disable the power boot then enable it again as it might just be a software glitch as mine opens when the engine is running as yours did before.

User avatar
edgejedi
Posts: 312
Joined: Mon Feb 05, 2018 1:51 pm
Location: Durham, The Cold North!

Re: Power Boot Suddenly not working

Post by edgejedi » Tue Jan 07, 2020 1:28 pm

Ah - I have the same problem which kills me to have to switch the entire car off to open the boot. I'll try the switch on and off idea...
Jase
Grandland Global Forum Moderator
Grandland 2018, Sport Nav 1.2 (130), Ruby Red

Post Reply